logo

エラー発生をトリガーにサポートアクションを配信していますが、1回目のエラーでは配信されず、リロード後のエラーでは配信されます。

表示条件にコンテキストイベントを利用されている場合、コンテキストイベントはSPA(ページを再読み込みしない遷移方式)のサイトでの動作をサポートしていないことが原因でございます。そのためSPA構成のページでは初回アクセス時にイベントが発火せず、リロード後に発火するといった不安定な挙動になります。代替案として、コンテキストイベントに依存しない形でサポートアクションごとにエラーをトリガーとした配信設定を行い、各サポートアクションレポートの配信数(=エラーの発生数)でご確認いただく方法がございます。SPA構成のサイトで要素の変化を検知されたい場合は、コンテキストイベント以外の方法(要素の状態をきっかけにする配信条件など)をご検討ください。

役に立ちましたか?
解決しない場合はお問い合わせください